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Introduction  
Primafact is Document Management Software for Litigation with features designed to meet 

litigators’ needs for evidentiary document management, case development, analysis, and 

litigation support activities.  

Primafact provides two main benefits to litigation teams:  

 Improved efficiency in managing litigation documents 

 Improved access to case documents making it easier to prepare and present legal 

positions. 

 

Why are we using Primafact?  

 
 Better document access with all documents related to a matter organized in one central 

location 

 Search for a document electronically, no more misplaced documents or files 

 “Google” like searching – search for any word or phrase in document 

 Immediate access to all files in a case 

 “Less paper” in the office – eliminate copies, Print on Demand 

 Create file index electronically for productions 

 Synchronize a case to a laptop for Out of Office access 

 Burn a CD of Productions to send out 

 Ability to annotate (mark up) and redact documents 
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Part 1:  Getting Around Primafact 

The Big Picture 

Cases 

Primafact 5 and the Primafact Mobility Beta incorporate the concept of a “Case”, which is visually 

identified as a black folder icon.  Structured like other binders/folders in Primafact, a Case is a 

type of Primafact folder that supports mobile document access and specific legal document and 

case assembly features.  A Primafact file must be converted to a Case to be accessible using your 

iPhone. 

 

Explorer Tab 

Binder View 

Binder Collapse/Expand 

 

Collapsing and Expanding Applies Only to You:  Unlike binder sorting, collapsing and expanding 

tabs and sections only affects your view of the binder. 

 

You can collapse or expand the binder to aid in navigation – ie. if you only want to view the 

“Pleadings” tab, then you would collapse all and then just expand “Pleadings”. 
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A collapsed Tab/Section is indicated by 

this symbol (in the red circles) 

 

An expanded Tab/Section is indicated by 

this symbol (in the blue circles) 

 

 

1. Open a binder.  
  

2. Click on the Collapse/Expand toolbar 
icon and select “Collapse All” or 
“Collapse” just the tab/section you have 
highlighted. 

 
 

3. Click on the Collapse/Expand toolbar icon and select “Expand All” or just the tab you 
have highlighted. 

 

You can also expand and collapse by: 
 

 Right-clicking anywhere in the binder and 
select Collapse All from the context menu. 
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 Left-clicking on the expand/collapse 
triangle beside a tab/section: 

 
 
 

 Double-clicking on an collapsed tab/section heading will expand it. 
 

 Double-clicking on an expanded tab/section heading will collapse it. 

 

Enhanced Binder View 

Primafact’s binder view now makes it easier to identify your documents using the document 

preview pane, which displays your document or document profile alongside the binder view.   

To display the document preview pane, click the    button to the right of the quick search 

panel above the binder index.  You will have the option of displaying your document (Pages Tab) 

or Profile (Profile Tab) from the top-left corner of the Preview Pane. 

Document Preview 

To display the document preview pane, click the    button to the right of the quick search 

panel above the binder index.  

To preview a document, simply click on any document title in your binder index to display the 

first page of the document. 

To close the document preview pane, click the    button to the right of the quick search panel 

above the binder index. 

 

Opening a Document from the Preview Pane 

To open a document from the Preview Pane, right-click on the preview pane and select Open 

Document in Tab.  Alternatively, you may click the document icon on the ribbon located at the 

bottom left of the preview pane.  You can also double-click on the document name in the binder. 
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Browse Feature 

 

The Browse feature allows you to quickly go to the next or previous document without going 
back to the Explorer view or opening a new document – you can also jump ahead to other 
documents using the Browse tab. 
 

Use the blue arrows to the right of the binocular icon to go to the previous or next document in 
the binder. 

 
 
 

 
 
Clicking the “Browse” tab shows a list of all the documents in the binder, in the order they appear 
in the binder. Clicking on any title will show the first page of that document. 
 

 

 
 
 
 
 
 
 
Click on the Browse tab to 
display the document list. 
 
The Document Locations 
drop-down list shows the 
locations where the 
document appears. 
 
Click on the Show Binder 
button to jump to the binder 
view in the Explorer tab. 

 
 
Detachable Document Windows 
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You may view and work on more than one document at a time in Primafact by opening it in its 

own window. This feature is best used with two monitors. All features from Primafact are 

available in this new window (ie: annotate, redact, rotate, thumbnail view, etc). 

You can open the document in a new window by clicking on the New Window button in the top 

right of the toolbar (next to the Close Document button) or, in the lower left corner of the preview 

pane, if you prefer. 

Open Primafact Document    Preview Pane

 

To restore the document to the main Primafact window, click the “Restore Window” button in 

the top right of the toolbar  

 

 

This will return the document to a tab in the main Primafact window. 

 
Note: You cannot open multiple instances of the same document at one time. 

 

Bottom Navigation 

The new bottom navigation ribbon gives quick access to the Case Binder, Document List, 

Annotations List, Favorites and Tasks. 

 

The gear icon at the far right of the bottom navigation ribbon allows you to manage Case 

Issues, Bates IDs and AutoCompletes. 
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Document List View  

In addition to viewing your document sets in the familiar binder index format, the new Document 

List view gives you additional ways to sort and view document sets.  

The Document List view displays documents in listed orders that can be changed on-demand, by 

filtering the document selection, or ordering documents by selected fields chosen by the user.  

Documents may be displayed by Binder or by the entire Case. 

 

Accessing the List View 

You can access the Document List view by selecting the Documents option on the bottom blue 

navigation ribbon. 

 

 

List View Features 

The List view displays documents in listed orders that can be changed on-demand, by simply 

filtering the document selection, or ordering documents by selected fields chosen by the user.  

Documents may be displayed by Binder or by the entire Case. 

 

Filtering the List View 

Applying filters to the List View helps you quickly locate specific documents.  Using the Quick 

Filter identifies only those documents containing the filtered term in any of the displayed fields 

(that are visible on your screen.  For example, typing a doctor’s name into the Quick Filter will 

limit the displayed documents to that doctor’s records, allowing you to quickly identify the 

document you are looking for. 

 

You’ll see the number of documents meeting the filter criteria identified in the lower-right corner 

of the list pane. 

To sort your list by different criteria, simply select the chosen header item on the top of the list 

to sort in ascending or descending order. 
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Document Preview in List View 

As with the Analysis View, the List view offers the option of a Preview Pane to view any selected 

document, or the Profile Fields of any selected Document.  

To display the preview pane, select the chevron icon to the right of the filter bar.  

Your selected document will be displayed at the right of the screen.   

 

Profile Preview 

To view the document’s Profile Fields, select the Profile tab in the Preview window.  The 

Messages tab will display messages related to the document. 

 

Selecting List Columns 

You can sort documents by Profile Fields, which can be assigned to a list column.   

To customize the columns used to sort your document list, select the Profile Field icon from the 

Filter bar. 

 

 

The Select List Columns dialog will appear.  Selecting All Fields from the top-left dropdown box 

will display all of the profile fields available to display as a list column.   
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Select the desired Profile Field from the left window, and select the Blue Arrow to include it into 

your document list columns.  You may move the item up or down in the display using the blue 

arrows to the right of the dialog. 

Your chosen Profile Field will now appear as a column in your chosen location on the document 

list. 

Thumbnail Display on List 

Document Thumbnails are now available as an optional column in the Documents view.  This icon 

displays the first page of each document in your list, making it easier to visually identify 

documents.  Document Thumbnail must be selected from System or All Fields to display the 

Favorites icon on the Documents List (the star appears on the thumbnail).   

Positioning the Document Thumbnail at the top of the Document List Columns, so that it appears 

in the left-most column is recommended. 

 

 

 

To Export Lists see Exporting Lists in Part 5, below. 
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Favorites 

Favorites allow you to identify documents that you refer to frequently, for ease of access.  This is 

especially relevant to documents accessed from your mobile devices, whose smaller size makes 

navigation of larger lists and multiple screens more cumbersome. Favorites allows quicker access 

to frequently-used or important documents on your mobile device. 

 

Creating Favorites 

To create a Favorite within a binder: 

 Right-click on the desired document 

 Select Favorites from the dropdown menu.   

 You will see your document marked with a star to the left of the binder index. 

 

Favorites List 

To see your favorites list, select Favorites from the bottom navigation ribbon.   

 

Your Favorite documents will appear on this list.  Note: Favorite items are user-specific. 

 

Removing Favorites 

To remove a Favorite: 

 Right-click the document name in binder view or on the Favorites list. 

 Select Remove from Favorites. 

 

Setting your Viewing Preferences 

Viewing Preferences  

To set your personal Primafact preferences: 
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 On the Explorer Tab, go to the main Toolbar menu 

 Select Tools  Preferences 

 Select your desired options 

 Click OK when complete 

These preferences affect your viewing only.  Other users are unaffected by your selected 

preferences. 

Customizing your Binder View 

You can customize elements of your binder view, including the color of tabs and sections, as well 

as your numbering preferences. 

Binder Customizations affect your view only – other users are unaffected by changes you make 

to numbering style (e.g. A B C vs. 1.2.3. numbering).  (We do recommend that team members 

adopt a numbering standard for all users).   

Note that the order in which documents are displayed in Binder view is universal.  

To Customize your Binder View: 

 Right-click anywhere in the binder pane  

 Select View  Customize Binder View 

 Once your customizations have been selected, click OK. 
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Part 2:  Document Intake and File 

Assembly 

Scan Settings 

For documents to be scanned into Primafact, we recommend the following settings: 
 

 Black and White 

 Letter size (unless it’s a legal or other size document) 

 300 PPI (this is the minimum setting, do not scan at 200ppi or lower) 

 Color should only be used for documents that need to be in Primafact in color – i.e. 
photographs 

Understanding Binder Templates 

A template is the foundation of your files, providing the “skeleton” onto which your new client 

files will be built.  Each binder is organized with tabs & sections to sort documents by type. 

Similar to precedents found in a law firm, templates are meant to be copied into a folder, 

renamed for the client file, and then can be amended to reflect the unique needs of the file. 

Most client files will be organized in 

binders, in much the same manner 

that a physical (paper) file is set up 

for easy information retrieval.  The 

typical file structure is a client folder 

with a binder.   

Each binder will be organized with 

tabs (red – but customizable) and 

sections (green – also customizable), 

looking something like the image to 

the left. 
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Opening a New Client File in Primafact 

 Locate your “BINDER TEMPLATES” folder. Open it, and copy the applicable template. 

 

 Right-Click on the Clients folder. Paste your Template into the Client Folder or desired 

subfolder.  

 Rename the Folder by typing in the File name. (This is no longer a template, so it shouldn’t 

be named as such.) 

 

NOTE: If your firm has decided to backscan all or some client files, we don’t recommend you 

create all the client folders with binders right away. Wait until your entire firm has been using 

Primafact for a few weeks or a month. It happens quite frequently that the binder templates 

are changed once everyone is using Primafact. 

 

Opening a new Case 

 In the Explorer view, right-click where you would like to create the folder and select New 

and then select Case. 
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Converting a Regular folder to a Case  

If you are creating a Case from an existing folder, you can convert the folder to a Case. 

 Right-click on a folder and select Convert to Case. 

 The icon for the folder will switch from manila-coloured to black  
to signify the change to a Case.   

 

NOTE: Cases cannot be nested within other Cases. 



 

 

I Want To… Doc Type Input Type What it Does How to Do It Who Uses It? When To Use 

Scan paper 

documents 

directly to 

Primafact  

(Dedicated 

Scanner) 

Paper Direct 

Scanning 

Scans document directly into 

Primafact (no interim placement 

into Windows or Outlook) 

Select New > Scan and 

document destination. 

Requires Connection to a 

TWAIN Scanner. 

 

Typically used by 

firms with 

Centralized 

Scanning workflow  

Performed by 

Scanning Clerk 

When scanning with a 

TWAIN Scanner. 

Bring Paper 

documents into 

Primafact using a 

networked 

scanner 

 

Paper Scan  

+  

Document 

Import 

Moves/copies scanned 

documents into Primafact 

1. Scan your document to 

your email or to a Shared 

Folder on the Network 

(Windows Folder). 

 

2. Use the New > Import 

menu  

or 

Drag and Drop from 

Windows, Outlook, select 

applications. 

Firms without a 

TWAIN scanner 

Performed by Staff 

with filing 

responsibility 

(Legal Assistant, 

Law Clerk, or 

dedicated 

Scanning Clerk.) 

When using a networked 

scanner. 

Bring PDFs or 

other scanned 

documents into 

Primafact 

Electronic 

Documents 

(PDFs & 

photos) 

Document 

Import 

Converts files in .PDF, .TIF, .JPG & 

.BMP to Primafact documents 

1. Use the New > Import 

menu  

or 

2. Drag and Drop from 

Windows, Outlook, select 

applications. 

Users with existing 

PDF or TIF 

document sets 

(already scanned 

by firm or provided 

by external parties) 

For these file types: 

.PDF        .TIF 

.JPG        .BMP  

Bring an email or 

Word document 

into Primafact 

Any 

document 

you would 

otherwise 

print & 

scan 

Print to 

Primafact  

(P2PF) 

Converts documents into static 

Primafact documents 

Using File > Print from any 

printable application (e.g. 

Outlook, Word, Web Browsers) 

Creators of new 

documents – 

eliminates need to 

print and scan 

For internally-created 

“final” documents, or 

Outlook emails. 

(Can be used for any 

document file-type.) 

Link regularly 

updated 

documents (e.g. 

running memo, 

Undertakings 

Chart) to 

Primafact  

 

 

  

AV files, 

Documents 

you want to 

edit in 

Word, Excel 

 

Linked 

Document 

Creates shortcuts from Primafact 

to documents stored on your 

network 

Text in linked files can be 

searched in Primafact 

Documents remain editable 

(subject to security settings & 

permissions) 

1. Use the New > Import menu  

or 

2. Drag and Drop from 

Windows, Outlook, select 

applications. 

 

*Note: File must be located in 

a shared server location. File 

name & location do not 

automatically update if 

renamed/moved on server. 

Users who wish to 

access diverse file 

types from within 

Primafact 

1. For audio video file 

types - e.g. emergency 

call recordings, videos 

 

2. For routinely accessed 

editable documents  

(e.g. Undertakings 

Charts, Running File 

Memos) 
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Sorting Binders 

Set Binders to Auto-Sort 

One of Primafact’s most powerful features is that it lets you organize your documents very 

flexibly, by positioning documents exactly where you want them.  Note Binder order is Global – 

all users will see all documents displayed in the same order when they are in Binder View. 

However, if you prefer, you can set binders to automatically sort incoming documents by one of 

the following three categories: 

 Document Date (provided the document has been assigned a date) 

 Document Title 

 Date Document was added to Primafact 

This can be quite helpful for document types such as correspondence, which are typically 

organized in chronological order, by date sent/received.  However, auto-sorting may not be 

appropriate for other file types, which might be organized by issue, for example.   

Auto-sorting works only at the binder level (you cannot auto-sort individual tabs or sections).  

Accordingly, if you have some types of documents that are auto-sorted (such as correspondence), 

we often recommend setting up a separate binder.  This can make it much quicker to file 

documents sent to those binders. 

You cannot manually reposition documents in any binder set to Auto-Sort. If you are not happy 

with auto-sorting the binder, you can turn Auto-Sorting off at any time. 

 

Discretionary Document Sorting 

You can sort documents by the above categories at the Binder, Tab, and deeper levels at any time 

by manually initiating a sort.   

Sorting re-orders your documents within each tab/section/subsection (documents will not move 

to different tab or section locations during a sort).  Individual documents can be repositioned 

manually after the sort.  

Note: You cannot “UNDO” a sort. 
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Sorting a binder: 

You can sort using any of the three options in ascending or descending order. 
 

 Select the Tab or section you wish to sort. (This is not necessary if you are sorting the 

entire binder.) 

 Click on the “Sort” icon in the menu bar. (Alternatively, you can sort by right-clicking in 

the Binder and selecting Sort  followed by the desired option.) 

 Select the level (Binder/Tab/Section) you wish to sort. 

 In the sort window, choose the sort category, in ascending or descending order. 

 

 

If sorting by date, undated documents will be displayed at the top (if “Sort Ascending” is 

selected), otherwise, they will appear at the bottom (if “Sort Descending” is selected). 

 

 If desired, you can select the Automatically sort newly arriving documents checkbox to 

have inbound documents automatically land in the sort order as they arrive in the binder 

(NOTE: this option is available to entire binders only, and not to individual tabs or 

sections). 
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The Filing Center 

The Filing Center is a separate Primafact window designed to streamline document intake.  Each 

user has his/her own Filing Center. 

Opening the Filing Center 

You can access the Filing Center using the Filing Center icon at the top-left of your toolbar in 

Explorer view, or on your Shortcuts pane: 

 

  

Getting Around the Filing Center 

The Filing Center is divided into three sections: 

 Destination Pane (Left Panel) – this lets you see the Binder where you will be filing your 

document(s) 

 Filing Queue (Middle Panel) – this where you find your new documents for filing 

 Details Pane (right Panel) – this panel provides a preview of your selected document 

allowing you to review the document, associated messages and profile without having 

to open your document. 
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You can hide the Details pane by clicking the > button on the far-right of the toolbar at 

the top of the filing queue: 

 

 

You can reveal the collapsed Details pane again by clicking the < that will appear on the 

toolbar when the pane is collapsed. 

 

Filing a Document 

Naming and Coding your Document 

First, you will name your inbound document.  

 Start by ensuring your Details pane is displayed.  (If it is not in view, select the < button at 

the top of the Filing Queue toolbar.) 

 Select the document you wish to name.   

 Make sure the Document is displayed in the preview area of the Details panel.  (You can 

resize the panel and zoom the document size to see more detail; alternatively you can 

open the document using the Open document in window button at the bottom of the 

Details Pane: 

 

 

 Click inside the Document Title box at the top of the Details panel.  (Alternatively, type 

the F2 key.) 

 Type the name of your document and click Enter. 

 

Adding Profile Information (optional)  

You may add profile information prior to filing if desired.  To Batch-Code Documents, see Batch-

Coding documents, below.  To code the individual selected document: 

 Click the Show Profile Info button. 
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 Enter the desired document information into the applicable profile field.  If you do not see 

the Profile Field you are looking for, select the appropriate category from the Show fields 

from category dropdown to reveal additional profile fields.  

 

Assign filing to another user (optional) 

If another user will be doing any part of the document filing, click the Assign button at the bottom 

of the Filing Queue pane and select the desired user.   

 

The selected document will move from your Filing Queue into theirs.  

Notify another user (optional) 

You should notify other users (e.g. responsible lawyer or paralegal) of incoming documents that 

they need to know have arrived.   

 Select the named and coded document in your Filing Queue. 

 Click the Notify button at the bottom of your screen. (It’s generally easiest to Notify the 

user before filing your document in the case binder, but the Case association is created 

after the document has been filed; if you prefer you can right-click on the filed document 

in the Destination pane and select New Conversation with Document(s).) 

 Fill in the Message and recipient information. 

 Click Send.   

(NOTE: We recommend that you habitually review your incoming documents ensure that 

documents requiring immediate attention are identified, and the person responsible is notified 

right away, so valuable time is not lost for time-sensitive items.) 

 

Moving your document to the desired destination binder 

 Select the destination Case from the Case drop-down at the top of the Destination 

window. (You can start typing the first letters of the file to narrow your list). 
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 Choose your desired binder. 

 

 

Select the Show Documents or Hide Documents button at the top-right of the Destination 

Pane to collapse or expand Tabs and Section headers. 

 

(Note: Binder Auto Sort will be displayed as OFF or ON in the bottom left corner of the 

Destination Pane.) 

 

 Click the desired document in the Filing Queue. 

 Click the desired Tab or Folder in the Destination Pane. 

 Click Move or Copy. (Alternatively you can drag your document to the desired location in 

the Destination Pane.  This is treated as a Move). 

 

NOTE:  To move multiple documents at once, depress your CTRL key while clicking each 

selected documents using you left mouse button.   
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Naming New Documents 

 
Documents brought into Primafact will retain the name that they were provided at the time of 
Scanning, or the name that they acquired in Windows (Word, Outlook emails, file names on CD 
etc.)  You can name these documents something more suitable. 
 
All new scanned documents are automatically numbered in the sequence that they have been 
scanned, i.e. “New 00000012”. It is helpful to have a document preview displayed as you 
rename it as this allows you to review the document’s contents as you assign a new name. To 
rename: 

 

1. Review the document in the preview pane.  Locate the page with appropriate name/date 
information, if necessary. 
 

2. Press F2 (or right-click the document, and select Rename) and type in the name of your 
document. 

 

Importing New Documents 

Primafact’s Import feature lets you bring electronic files directly into Primafact. Files can be 

imported to the File Center using the Import button, or to case binders using the Import menu. 

You can also Drag & Drop to import documents directly to case binders from emails, your 

desktop, or Windows Explorer.  

 

NOTE:  Primafact will import the following file types as “native” Primafact documents:  

 Word 

 PDF 

 msg  

 JPG 

 TIF 

 BMP 

 

If your firm scans using high-end multifunction copiers attached directly to the network, this 

typically will “push” scanned documents to a server hard drive location.  These files can be 

imported to Primafact using the import function. The import function also allows you to add 

documents provided on CD or DVD media from third parties.  
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Import Documents to the Filing Center 

To import new documents to the Filing Center: 

 Select the Import button at the bottom of the Filing Queue pane. 

 

 Navigate to the desired Windows folder location. 

 Select the desired documents using the checkboxes.  (Right-click and choosing Select All 

to Select all documents in a folder.) 

 Click the Import button. 

 The import dialog will open.  When import is complete, click Close. 

 

Import Documents to Primafact Case Binder 

 

 Select the desired tab or section destination in Primafact. 

 Click on Tools -> Import Documents.  

 

(Alternatively, right-click, select New  Import) 
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 You will be presented with the Import Documents window below.  It is divided into two 

parts: the left shows the folders in the file system; the right shows the documents in the 

currently highlighted folder: 

 

 
 

 Select the files you want to import by checking each selected document (or by right 

clicking and choosing Select All). 

 
 The bottom left of the window shows the location in Primafact where the checked 

documents will be imported. 

 
 This usually defaults to Scanner Inbox.  A different Primafact folder can be specified by 

clicking the Destination Folder button.  Doing so will display the Select Primafact Folder 

window, where you can navigate to the desired Primafact location. 

 

 The selected documents can be moved or copied into Primafact.  

 

a. When COPY is chosen, it will leave the selected documents on the network folder 

location, these “source” documents will NOT be deleted. 

b. However, when you select MOVE, the files in the file system folder will be 

removed after they have been imported to Primafact.  This is to help users with 

workflow, the assumption being that PDF and Image files represent scanned 

documents which only exist for the purpose of being imported into Primafact, and 

once imported they are no longer needed. 
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If you wish to import native documents into Primafact without removing them from the file 

system, make sure that Copy Documents to Primafact (and keep originals) is selected. 

Printing to Primafact from Windows Applications 

 
Print to Primafact saves you from printing and scanning documents that need to be in Primafact.  

Print to Primafact uses a special print driver that creates a file that you can save in Primafact.  

Documents can be printed directly into Primafact from any Windows application that supports 

printing (e.g. – Word, WordPerfect, Outlook, or any page on the Internet).   

 

1. Open a Word document with Microsoft Word. 
 

2. Choose “Print…” within Microsoft Word as shown here: 
 

On the On the Print Dialog, 
choose Primafact from the 
list of Printers, and in this 
case, leave all other printing 
options at their default. 
 
Press OK.   

 

 

3. Primafact will open a window allowing you to choose a destination within Primafact to save 
the printed image document to, as shown on the image below - select the destination folder, 
and click on “OK”: 
 

 
 

It is recommended that you name the document with the appropriate name in the “Document 
Title” area in the above window. If the document was saved already in Word, the name will 
display in the above field. 
 
A way to save time getting Word documents into Primafact is to name the documents in Word  
the same way you must name them in Primafact. That way you don’t have to rename them in 
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Primafact. It also helps to standardize naming conventions in the firm, as there will be only one 
way to name documents. 
 
4. Click OK to save the document in Primafact. Click on “Open last Batch of Documents” if you 

want to see the documents in Primafact. 

 

Document Copy & Duplication 

Copying vs. Duplication 

Primafact 5 includes the ability to “Duplicate” documents (or even tabs and binders).  

Unlike copying, which allows the same instance of a document to appear in multiple folders, 

duplication creates a unique document that matches, but is completely independent of, the 

original. 

Duplication 

A few things to keep in mind when duplicating documents: 

 When duplicating a document to the same case, Bates IDs are retained 

 When duplicating a document outside the case, Bates IDs are removed 

 When duplicating a Case folder, all information, including Bates IDs, is duplicated.  

 

To duplicate a document: 

 Right-click on the selected document.  

 Select Duplicate. 

 Select the target folder, binder or Case. 

 Right-click and select Paste.  

 

Making a Copy of a Document 
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Essentially copying a document creates a “shortcut”, which allows you to access the same 
Primafact document from multiple locations.  For example, you may create a separate binder 
with select materials for a motion, while keeping your principal document set intact. 
Any changes you make to any “copy” is done to all “copies” in the database. However, you can 

delete single “copies” of any document that has been copied. 

 

Importing Email (Outlook Integration) 

The Primafact Add-In lets you easily import email from Outlook.  You will need to have the Add-

In installed to access the Outlook Integration features. 

Send to Primafact from Outlook  

This import option allows you to send your email (with or without attachments) directly to 

someone’s Filing Queue in the Filing Center.  It is a great option when you are delegating your 

document intake to an assistant.  

Send to Primafact using the right-click menu in Outlook : 

 Right-click on the desired email(s) in Outlook.   

 Select Send to Primafact from the pop-up menu, then choose the recipient.  

 

 

 

 

 

 

 

 

 The email will arrive in the recipient’s Filing Queue. 
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Drag and Drop from Outlook 

You can also import an email by dragging it directly from Outlook into any Primafact binder 

(Binder View recommended).  Attachments will be copied separately into the binder.     

 

Merging Documents 

 
Merging brings multiple documents together into a single document. 

Merging documents is useful where a document is too large to be fed through the scanner at one 

time, or where a document is added-to incrementally over the lifetime of a file.   

 

To Merge two documents into one: 

 Left-click on the document that will comprise the first pages of your merged document.  

The document will take the name and location of the document that appears closest to 

the top of the binder index.  The selected document appearing below this document will 

be merged after the higher document. 

 Press and hold the CTRL key and elect the next document that you wish to merge into the 

first.  Repeat as necessary. 

 

 

NOTE: Primafact recommends limiting documents 1,500 pages. Longer documents can be split 

into multiple volumes. 

 
 

Extracting Documents 

 
Extracting is the opposite of merging.  By extracting pages from a document, you can turn a single 

document into multiple documents. 

Extracting is useful when you batch scan multiple documents in at the same time, or when you 

find that a very large document should be broken up into smaller pieces, individually named. It 

can also be used if you accidently merged the wrong documents – to split them up again.  
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To extract pages from a document: 

 

Open the document you want to Extract from. Choose Thumbnail view. 

 Right click and select “Extract Pages” from the context menu.   

 The extract dialog will open. 

 Rename the document as desired.  If you do not rename, the new document will be 

named “xx pages extracted from Document Title” (unless you named it in above option). 

 Choose a destination for the extracted document page(s).  (If no destination is selected 

the extracted document page(s) will be placed in the same directory as the source 

document. 

 Select MOVE or COPY: 

a. Select “Move” to remove selected pages from the original into a new document.   

The original will no longer include these pages.  This is a “CUT”. 

b. Select “Copy” to place copies of the pages in a new document.  The original 

document will remain intact. 
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Batch Profile Updates 

 
You may now change the content of Profile fields on multiple documents at one time using the 

Multiple Updates button on the List view.   

 

 

Complete a Batch Profile Update 

You have the option of batch updating profile fields of selected documents or all documents on 

the filtered document list at one time. 

 

1. To Complete a Batch Update, select the desired documents on your list, using the 
control (CTRL) key and your left-click button on your mouse. (If you plan to update 
all documents on the list, skip this step.) 

2. Select the drop-down arrow beside the Multiple Updates icon.  

3. Select the desired scope (update selected documents or all documents). 

 

4. Apply your desired values within the applicable profile field(s) – you may update 

several fields without leaving this window.  

 

 
 

5. Click the applicable update button (Update All, Update if Blank, Append, Clear, or 

Do not update). 
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6. Select the Apply button to apply your changes.   

7. Continue updating fields as desired. 

8. When you have finished your updates press OK. 

9. Your updated profile fields will be applied to the selected documents. 

NOTE: You may use Batch Profile Updates to replace entire profile field content, or to append 

information to existing content. 

 

Undo 

 
The “undo” feature allows you to undo the following four types of operations: 
 

 Folder and Document Deletions (depends on security settings) 

 Folder and Document Cut and Paste’s 

 Folder and Document Copy and Paste’s 

 Reordering of Documents in a Binder 
 
You cannot undo anything else in Primafact. 
 
Primafact will remember Copies, Moves, Reorders and Deletes for up to 60 days.  
 
Primafact only shows you the operations which you performed - you cannot undo operations 
performed by other users. 
 

1. To access the Undo dialog, select 
Edit > Undo from the main menu 
while in the Explorer view. You can 
also press Ctrl+Z. 

 
The window lists all the actions 
which can be undone. As you hover 
the mouse over each one, details of 
the operation are shown. 
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2. To “Undo” an operation, highlight it 
and click the Undo. You will be 
prompted to continue. Click Yes to 
proceed. Only one operation can be 
undone at a time. 

 
In this example, "Copy of PreTrial 
Binder" folder was deleted from 
"Doe, John Product Liability)" 4½ 
hours ago. By undoing the deletion, 
the folder is moved from the trash 
to "Doe, John Product Liability)". 

 

  

3. If you want more details shown for 
each operation, click the Show 
Details button at the bottom left of 
the dialog. A list of folders and 
documents which were copied, 
moved, re-ordered or deleted is 
shown. 

 
Some operations cannot be 
undone. For example, if a deleted 
document is no longer in the Trash, 
it cannot be restored. 
 
Also, depending on Security 
settings, most users may not be 
able to Undo a Delete.  This is 
because of recommended Security 
settings of Read Only on the Trash, 
except for one or two uses that will 
maintain the Trash. 
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Part 3: Sharing and Messaging 

Primafact Inbox 

 

The new Primafact Inbox is designed to improve document-related communication and 

workflows using a built-in messaging app limited to users within the firm. 

 

Desktop Inbox and Messaging 

The Desktop Inbox can be accessed using the Inbox tab (beside the Explorer Tab under the main 

menu.) 

Your messages can be sorted by Recipients, Case, Date and Attachments, Grouped, Flagged and 

Filtered.   

 

Message Notification 

 

The Inbox tab now displays the number of unread messages in your inbox with a bracketed 

number at the right of the tab. 

 

 

 

The Messaging Toolbar Ribbon  

The messaging toolbar ribbon (below the Primafact tabs) allows you to manage and filter 

conversations. 
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The Quick Filter field lets you filter emails by a selected word or phrase 

e.g. Becker will eliminate any message threads without “Becker” anywhere 

in the conversation.   Select the X button to remove the Quick Filter. 

 

  Start Conversation 

 

 

  Add to conversation 

 

 

Delete Conversation will remove a conversation (message thread) from 

your inbox.   

However, you will still receive future messages on that thread. 

 

Unsubscribe from conversation removes you from the thread, so you will 

not receive future messages on that thread unless another sender 

reinstates you on the thread. 

 

Groupings allow you to group your Inbox messages by Date, Sender or 

Case, as well as Expand and Collapse headers.   
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The Filter dropdown allows you to filter by other criteria, including Flags, 

Message, Title, Sender, Read/Unread, Messages Sent by you, and 

messages of High Importance.  

 

 

 

 

 

 

The Flag dropdown allows you to filter by assigned flag color.    

The Blue Diamond allows you to display or hide Unread Messages only. 

 

This button allows you to hide or display Conversations where you 

composed the last Message 

 

Refresh List 

 

Hide/Display Conversation  

 

Marking a conversation 

Right-click on conversation. Mark message as desired from the available options. 

 

Starting a Conversation with a document attachment 

When this application has been fully developed, it will be possible to add documents to messages 

from within the Inbox.  At this time, however, you will need to start a conversation with a 

document attachment from within the Binder view. 

 

To send a message with a document attachment: 
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 Select and Right-click on the desired document(s) within the Binder 

 Select Send Message from the drop-down menu 

 The Send Message window will open: 

 Add your recipients to the To: field by typing part of their name – potential recipients 

matching your typed selection will appear as options.  

 Add your Message to the Text field. 

 When complete, press Send. 

 

 

 

 

Receiving New Messages 

New Messages appear in your inbox with the Message bolded and marked by a blue dot in the 

left margin. 

The message thread should appear in the area to the right. 

If the message thread is not displayed, ensure your “Hide conversation” button in the messaging 

toolbar ribbon is pointing right.   

 

Replying to Messages 

Just start typing in the Enter Reply Here… area (it’s at the bottom of your message screen) or 

select the Reply button and start typing directly in the Reply area. 
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iPhone Inbox  

The iPhone Inbox is the mobile counterpart to the Desktop Inbox – and is a vital workflow tool 

for professionals on the move.  It is designed particularly to ensure that staff can stay connected, 

even with key team members frequently out of the office, with ready access to case 

documentation and file status. 

The Primafact Inbox can be accessed from the home screen of the Primafact iPhone app. 

Selecting the Inbox takes you to your message list. 

 

Organizing Messages 

The Inbox messages can be sorted and filtered using the buttons on the bottom: 

 

The second button from the left allows you to group messages by Date, 

Sender, and Case. 

 

The middle button will display your user initials.  Select it to include or remove 

messages with you as the last sender. 

 

The flag button, second from the right, allows you to filter messages by the flag 

color.  You may filter by multiple flags at a time. 
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The last button in the list allows you to expand or collapse messages under the 

displayed groupings. 

 

 

Composing Messages 

 

You may compose a new message at any time using the Add Message button, 

which always appears at the bottom left of the screen (it becomes a transparent 

blue over documents) 

 

To send a message, simply tap the Add Message button.  The Message Screen 

will appear.   

 

Composing Messages with document attachment 

At this time, you can only associate one document in a single message thread at a time from the 

mobile app.   

 

To start a message with a document attached: 

 Open the desired document. 

 Tap the Add Message button at the bottom of the screen. 

 The Compose window will open. 

 Select recipients by tapping the To field and selecting from the available options (you may 

scroll through the list by swiping horizontally.) 

 Compose your message in the Message field. 

 You may use on/off switch below the Message field to mark your message with High 

Importance, or add Flags using the ○○○ button. 

 ` 

 When complete, press Send on your keyboard. 
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Emailing and Routing 

 

You can share Primafact documents quickly and easily as e-mail attachments.  E-mailing sends a 
copy of the document as a PDF file, although you also have the option of sending documents in 
TIFF format (which may be preferred for nuanced photos, for example).  
 

EMail a document  

(also see:  “E-mailing and Routing Multiple Documents” below): 

 
 Open a document, right-click on the page and select Mail > Email Document, or use the 

toolbar button to do the same. 

 A window will display. You can change the File Name – PDF format and All pages of the 

document will be included by default. 

 There is a tab at the top for PDF options. Click on this tab for more options. You can specify 

whether you want annotations included, or if it is a colour document, you can adjust 

compression size to make the file size smaller for emailing  (Note: to ensure photos sent 

as PDFs are sufficiently detailed, set the compression to no less than 40%.  Alternatively 

you can send photos in TIFF Format.)  

 Click OK. Your usual e-mail window will appear with the document attached. 

 Enter the recipient’s address and send your message as usual. When the recipient opens 

the attachment, the document will open up in their PDF viewer. (Documents sent as TIFFs 

will open in the recipient’s default image viewer application.) 

 
Note: Documents from Primafact can be dragged and dropped into an email you are currently 
creating in Outlook. 
 

Document Routing 

If the recipient is a member of your firm with access to Primafact, you should route the document 
instead of emailing it. (You can use e-mail if a staff member is offsite with no access to your 
network.)  
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Routing sends a shortcut to the networked document via an e-mail attachment, bringing you 
directly to the document (or specific page reference) in Primafact, keeping you connected to the 
system. (Alternatively you can send the document using Primafact’s Messaging tool). 
 
To ROUTE a document 

 
 Open a document, right-click on the page and select Mail > Route Document Reference, 

or use the toolbar button to do the same. 

 Your usual e-mail window will appear with an attachment featuring the Primafact icon.  

 Enter the recipient’s address and a message. Click Send. 

 
When the recipient opens the attachment, the document will open up in Primafact. 
 

E-mailing and Routing Multiple Documents 

 
Multiple documents can be e-mailed and routed from the Primafact Binder view: 

 
 Highlight the documents you wish to send – use SHIFT or CTRL to select multiple 

documents. Right click and select Email or Route. (You can also click the e-mail or route 

icons in the toolbar. Or you can press CTRL-M or CTRL-R.) 

 

 If you are routing, the e-mail window will appear with one attachment for each document 

you highlighted. 

 If you are e-mailing, you will see the Emailing a Document from Primafact dialog. You can 

also select Multiple PDF Documents or Single PDF Document from the Format dropdown. 

If you select Single PDF Document, all the documents you highlighted will be merged into 

one large document. The recipient will be able to navigate each document using the 

Bookmarks pane in Adobe Acrobat Reader. If you select Multiple PDF Documents, one 

PDF will be created for each of the highlighted documents. 

 Click OK on the dialog. Your usual e-mail window should appear with either one PDF 

attached or with multiple PDF documents attached, depending on your Format selection 

from step 3. 
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Part 4: Assembling Productions 
 

Copy Binder Index  

 
Primafact makes it easy to create an Index of documents, such as an Affidavit of Documents or 
List of Documents for use in Word. 
 
To copy a Binder Index: 
 

1. Select the desired binder in the Explorer 
View.  

 

You can also select a tab or section in a 

binder to copy the index from. 
 

  

2. Right-click anywhere in the binder and select 
Copy Index. This copies the binder index as 
unformatted text to the Windows clipboard. 

 
  

3. Start a new document in Word and paste the 
text. You can then edit as required. 

 

 

Binder Page Numbering  

Page Numbering allows you to quickly and easily number all documents in a selected binder or 

tab continuously from 1 on the first page of the first document the last page of the final 

document. (You may not selectively number pages using this feature.)  
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When activated, page numbering is applied to all documents within a binder (except documents 

you exclude), and is dynamically updated as documents are added, removed or reorganized 

within a binder.   

Numbering is displayed as #ON or #OFF in the blue bottom ribbon of your binder.  Binders that 

are complete (for example a submitted brief) can be locked so that no further changes are 

allowed. 

All edits to Page Numbering are saved and take effect immediately. 

 

Managing Page Numbers 

You have a number of options for numbering your binders: 

 Restart numbers on each document 

This starts each document at Page 1 

e.g. In a 4-document tab with Document 1 (4pp) Document 2 (3pp), 

Document 3 (1p) Document 4 (7 pp) the pages would be numbered as: 

 

Doc 1: Pages 1-4  

Doc 2: Pages 5-7  

Doc 3: Page 8        

Doc 4: Pages 9-18  

 

 Number tab from top to bottom 

This numbers each document within a Primafact tab starting at Page 1 of the 

first document, continuing without interruption across documents. 

e.g. In a 4-document tab with Document 1 (4pp) Document 2 (3pp), 

Document 3 (1p) Document 4 (7 pp) the pages would be numbered as: 

 

Doc 1: Pages 1-4  

Doc 2: Pages 5-7  

Doc 3: Page 8        
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Doc 4: Pages 9-18   

 

 Restart numbers on each section 

This numbers each document within a Primafact section starting at Page 1 of 

the first document, continuing without interruption across documents, 

similarly to “Number tab from top to bottom”. 

However, with this option, numbering restarts at Page 1 on the next section. 

 

Turning Page Numbering On  

Page numbering can quickly be turned on by clicking the numbering area at the far right of the 

blue bottom navigation ribbon.  (If numbering has not been turned on, you will click # OFF to 

open the Page Numbering Setup window). 

 

 

 This will bring up the Binder Page Numbering Setup Window. 

 

 

 Select (Click) the Enable Page Numbering for Binder checkbox.  Click OK. 
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Applying Page Numbers to a Binder 

 

1. Open the Binder Page Numbering Dialog by right-clicking in the binder and selecting 

Page Numbering > Setup.  

 

 

2. Select the Advanced tab on the Binder Page Numbering Setup dialog. 
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3. Click the Enable Page Numbering for Binder checkbox. 

 

4. Select the Numbering Option from the Options dropdown (See Managing Page 

Numbers, above, for an explanation of how these selections work) 

 

5. Below Options, select the page where your page numbering should begin.  

 

6. In the appearance area, enter your text, including desired auto text fields: 

 

Page Number 

Number of Pages 

Document Title 

 

7. Select the Position in the Page Position Area (the buttons indicate the location on 

the page where the number will be displayed - #3 is top right, for example. 

 

8. Select your preferred font and font size in the Font area.   

 

9. Select Apply and OK to stamp your document. 

 

  

# 
 

 + 

  + 

-- 
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Separately numbering a Tab 

 

 On the Advanced tab on the Binder Page Numbering Setup dialog, select the desired 

binder: 

 

 

 

 

 

 

 

 

 

 

 

 Select the Customize button in the numbering area.   

 Select desired page numbering configuration described in Applying Page Numbers to a 

Binder, above. 

 You may use the same Parent appearance, or adjust the appearance of your numbering 

by selecting Customize in the Appearance Area. 

 Click OK to apply your numberstamp. 

 

A note about section numbering: 

 

The Total Number of Pages in the binder will always include ALL pages (except excluded pages), 

including pages numbered separately within a tab or section. 
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You may choose to number a tab or section separately from the rest of the documents in a 

binder – for example number your binder “Top-to-bottom” but have a document in the middle 

that needs to be numbered individually, using Section Numbering. 

 

In this case, the Total Number of Pages will include the pages within the separate section.  The 

first page after the separate section, will continue at the number of the last numbered page 

(prior to the Separate Section) + the number of pages within the section. 

 

e.g. You have a 5-document binder with Document 1 (4pp) Document 2 (6pp), Document 

3 (1p) Document 4 (7 pp) and Document 5 (4pp). 

You are numbering the binder top-to bottom BUT want to number Document 4 differently 

from the rest of the binder, as its own unit. 

Here’s how the pages will be numbered: 

 

 

Excluding Pages from Being Numbered 

Primafact will allow you to select specific documents from a binder, and exclude them being 

automatically numbered. 

Keep in mind that the total number of pages in the document will not be included in the total 

number of page of that document set. (For you Harry Potter fans, it’s kind of like an invisibility 

cloak – the document is there, but the numbering system doesn’t notice).  
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To exclude pages from being numbered: 

 

1. Click on your selected document. (If you wish to select several, select these by 
pressing the Ctrl key as you make your selections.) 
 

2. Right Click to bring up the drop-down menu. 

 

3. Select Page Numbering > Exclude Document(s). 

 

 

 

 

 

 

 

 

 

 

 

 

To include previously excluded pages in your numbered document set 

If you change your mind and decide a document should be included in the document set, you 

may bring it back in using steps similar to those detailed above: 

 Click on your selected document. (If you wish to select several, select these by pressing 

the Ctrl key as you make your selections.) 

 Right Click to bring up the drop-down menu. 

 Select Page Numbering > Include Document(s). 

 

Turning Page Numbering Off 
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Page Numbering for any binder may be turned on or off at any time.  Turning numbering OFF 

allows you to print or publish documents without numbering.  You may turn on page numbering 

again at any time.  The numbering will revert to the stamp setup previously created for the Binder 

(though this may be edited as desired.) 

 

To turn off Page Numbering: 

 

 Click the # ON area in the blue bottom navigation ribbon. 

 

 Simply de-select (uncheck) the Enable Page Numbering for Binder checkbox on the 

Binder Page Numbering Setup Window.  Click OK. 

 

 Page numbering will be temporarily disabled.  

NOTE: Turning Page Numbering Off is different from “Clear Numbering” (button at the bottom 

left-corner of the window), which will remove all the number formatting you have applied to 

the binder. 

 

Stamps 
 

Stamping lets you include additional text information on Primafact documents without affecting 
the original images. A stamp can include information such as the document title, page numbers, 
and watermarks. Stamps may be located in a number of positions on the page, and on selected 
pages within a document.  
 

Stamping a Document 
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Adding page numbers: Open a document and select the "Stamps" tab in the right pane. Click the 
"Add" button at the bottom. The Stamp Document dialog box will appear. 
 

 
 

 In the Stamp Text section, add the desired text.  Icons beneath this area allow you to add 

fields such as Page Number and Document Name. 

 In the Apply To area, select your desired page range. 

 In the Font section choose your desired font, size and attributes. 

 Choose page position – each radio button corresponds to a location on the page. (Postion 

1 is the top left corner of the page; Position 8 is centered at the bottom of the page.) 

 Determine Print and Email appearance. (Choosing “Never” for Email means the stamp will 

not appear if you email the document; stamping “Never” for Print means you will not be 

able to apply the stamp to printed documents, even if you select stamp printing in your 

printer dialog.) 

 Click OK. 

 

Adding a Watermark 

 Select Position 5 in the Page Position area to make the watermarking option available.  

 Rotate 310° to position your stamp diagonally across the page. 
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 Your stamp text will appear as a transparent watermark image on your document page(s). 

 

Deleting a Stamp 

Select the stamp from the list in the Stamps tab and click on the Delete button. 

 

Bates IDs 

Bates IDs assign a unique, static identifier to pages in a case.  The purpose of Bates IDs is to 

uniquely identify pages for evidentiary purposes regardless of where they appear.  Accordingly, 

the Bates IDs will be the same even when a document appears in multiple binders.  Only one 

Bates ID may be applied to any page. 

Bates IDs are applied at the document level (to all pages in a document) rather than on a page-

by-page basis, although individual pages may be numbered in a document (following a Merge).  

Because the Bates IDs are persistent, it is possible that Bates IDs will not appear sequentially in a 

document. 

A file must be converted to a Case before Bates IDs can be used. 

 

Setting Up Bates IDs 

The default format of Bates IDs is a simple number that is unique across all documents in a case. 

(e.g. 000001).  A Bates ID may only be used once in any Case. 

For advanced number scenarios, it is possible to create multiple numbering sequences for a case 

that include prefixes. Bates IDs are unique within prefixes, so for example it is valid to have both 

a P-000030 and D-000030 page in a case. When applying a Bates ID a sequence must be selected. 

Only a single Bates ID can be applied to a page. 

Bates IDs are not available in a case until they are set up.   

 

Applying Bates IDs to Documents 

Bates IDs may be applied to single documents, multiple documents, or full binders at one time.  

Each page will be assigned a unique, static Bates ID.  You may not apply Bates IDs to single pages 
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within a larger document, but you may move (merge) Bates ID’d pages to documents without 

Bates IDs on all pages. 

 

To apply a Bates ID: 

 Within the Binder View, select your document(s), right-click and select Productions > 

Apply Bates IDs from the drop-down menu. 

 The Apply Bates IDs window will open. 

 

 Select the desired Bates ID sequence, and documents where the Bates numbering will be 

applied (entire binder or selected documents. 

 Once you are satisfied with your selection, select Apply. 

 The next available numbers in the Bates ID sequence will be applied to your document(s). 

 

 

 

Determining Documents that have Bates IDs 
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You may see which documents in a binder have Bates IDs by right-clicking in the binder and 

selecting View > Show Bates Icons from the drop-down menu. 

 

 

 

Documents with Bates IDs will be displayed with a Bates icon  in the left margin: 
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NOTE:  This selection replaces the Annotation Icons view.  You can only see Bates icons OR 

Annotation icons at one time in the Binder view. Annotation icons can be replaced using the 

same drop down menu. 

 

Clearing Bates IDs 

 

Clearing Bates IDs is performed using many of the same steps used to apply Bates IDs.  However, 

you will clear the Bates ID instead of applying.  NOTE: Once you clear a Bates ID, it cannot be re-

used and is unavailable to the Case in the future. 

 

To Clear a Bates ID: 

 Select the document(s) in the Binder view.   

 Right click, and select Productions > Apply Bates IDs from the drop-down menu.  

 Select Apply to Entire Binder or Apply to Selected Documents in the Apply Bates IDs 

window. (Be careful, as once cleared, this action cannot be undone!) 

 Select Clear. 

 

Saving Binders to PDF 
 

Saving Binders to PDF format allows you to share your Primafact binders with recipients who do not 

want to receive case materials in Publish to Primafact format. 

 

By default binders are saved as a single PDF.  If Page Numbering has been turned on for the binders, this 

numbering will be included in the saved PDF.  (Page Numbering can be turned off prior to saving to PDF 

if desired). 

 

To save a binder to PDF: 

 

1. From the Productions menu in the top toolbar, select Save Binder as PDF. 
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The Binder Save window will open.   

 

 

 

2.  Select where you will save the folder, and how you wish to format your Binder (Multiple PDF files or 

original documents. 

 

3. The PDF Options tab also has some formatting options, including whether to include Annotations in 

the PDF document(s).  (By default, Annotations are excluded). 

 

Note: Production numbers will be included, if turned ON.  Bates Numbers are always included.  

Redactions are always included in Binders saved to PDF. 
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Publishing Documents to CD/Memory Stick 

Primafact’s Published CDs are used to exchange document sets with expert witnesses/other 

firms/your clients. Published Primafact CDs package your documents with a built-in viewer which 

allows the recipient to view all the documents directly from the disc without the need to install 

Primafact software. Linked documents (e.g. Microsoft Word files), will require that the recipients 

have the necessary software installed on their computers. 

 
What gets published, and what doesn’t: 

 

Always Included: Optional: Never Included: 

 Documents included in the 
folders you select 

 Redactions 

 Searching capabilities 

 Profile fields (metadata) 

 Bates IDs 

 Binder Page Numbers 

 Annotations 

 

Publishing Directly to CD/DVD 

 
1. Insert a CD/DVD into your drive 

 
2. Select Tools > Publish to CD 

 
3. The Publish Primafact Folders dialog will appear 

 
4. Select the folders, binders, tabs, sections or documents you wish to publish 

 
5. Click OK 

 
To publish or to exclude specific documents from a folder, display the document pane and select 

the desired documents.  Click on the Documents icon in the top right of the window to select or 

deselect individual documents.  
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The status bar (bottom left-hand corner of the Publish window) shows how much space and how 

many discs the published documents require. This is an estimate. 

 

 

 

 

 

  

 

 

Importing a Primafact CD 

You can import Primafact CDs from other firms into your firm’s Primafact and maintain the 
complete structure as seen on the disc: 
 

 Insert the CD/DVD you received from another law firm using Primafact.  

 From the main Primafact menu, select Tools > Import Published Documents 

 Select the desired folder.  (If you wish to preview contents, click a folder on the left to 

view its documents on the right. Note that for binders, you have to click each individual 

tab and section - the contents of tabs and sections are not shown when the binder icon is 

highlighted).  

 

 

 

 

 

 

 

 

 



 

©2017 Sandcat Software Inc.  Working With Primafact     58 
 

 Highlight a folder to see its content.  Although they will be imported, linked documents 

are not shown, only scanned and imported documents are shown. 

 Click the Destination Folder button at bottom left to select the Primafact folder where 

the documents should be copied. 

 Make sure any folders you want to import are checked. When you check a folder, all the 

subfolders are automatically checked as well. 

 Click Import to start the process. 

 When complete, a message is displayed indicating the import was successful. 
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Part 5: Document Review & Analysis 

Searching 

You can locate your document content a number of different ways in Primafact: 

 Filtered Lists for Documents and Annotations (See Filtering List Views in Part 1, above) 

 Quick Search (to identify document titles and section headers in Binders – searches titles 

only) 

 Find Folders 

 Using the Search Tab 

 Searching within a document 

 

 

About Searching  

Primafact allows you to search scanned documents by converting the document content into 
searchable text using Optical Character Recognition (OCR) and mapping the results to the 
scanned page image. Handwriting is not converted to searchable text. Primafact supports full-
text searching of scanned, printed to Primafact and imported documents as well as linked Word 
and Excel files.   
 
 

Quick Search 

 

Allows you to find document titles in Binder view (Does not search document text, just 
the titles) 
 

1. The Quick Search field at the top of the binder view allows you to quickly jump to documents 
containing specific text in the title. 
 

2. In the Quick Search field, type part of 
the title for a document, tab or section. 
Press the Enter key, or click the Find 
button. 
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3. Click the Find button or press Enter 
again to go to the next match. 

 
 

In-Document Searching 

 
Searching within a document allows you to locate specific words or phrases within a selected 
single document (within an open document or using the Preview Pane). 
 

1. Click on the Binocular icon in the toolbar. 

 
  

2. Enter a word or phrase in the text-entry area. 
Note: this search is very literal, and can find only 
one word or phrase at a time. Searching within a 
document does not accommodate quotation 
marks or wildcards.  

 

3. Click the Find button. 
 

All matches will be highlighted in bright green.  
Bright green arrows indicate more matches on 
other pages 

 

 

Find Folders 

 
The Find Folder button allows you to navigate quickly to a specific folder, binder, tab or 
section/subsection. For example, instead of scrolling through hundreds of matter names in a 
Clients folder, you can use the client name or matter number to go directly to the folder. 
 

1. Click on the Find Folder 
button at the top of the 
Explorer window. 
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2. Type in all or part of a folder, 
binder, tab or section name 
and press Enter. The first 
match will appear. 
 

3. You can search for multiple 
folder names.  

 
For example, you can use 

the name of the client and 

the word “pleadings”. In the 

example here, Pleadings in 

the Doe case comes up as 

the first match.  

When you find the folder 

you want, double click on it, 

or click the Select button. 

 

  
4. When you select a tab or 

section, the binder view will 
open with the selected tab or 
section highlighted. 
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5. If you are looking for a misplaced folder, you should 
make sure Search for folders and binders in the 
trash is checked prior to executing the search. If this 
is checked, matching items from the trash will be 
shown. 

 
 

Using the Search Tab 

 

The Search tab by default searches the currently selected folder (selected in the Explorer Pane).  
You can search the whole database by selecting “All” folders. 
 

Basic searching 

 

1. Click on the Search tab or the 
Search shortcut to open the 
search window. 
 

 
  

2. All search is the default.  
This works like a Google 
search – Primafact will look 
for documents containing 
each of the words or phrases 
you type into the search bar. 

 

 

3. Enter the word(s) or phrase 
you wish to locate in the 
search field (search terms 
are not case sensitive). 
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4. Click the Search button or 
press Enter  

 

Searching for probable cause 

(without quotations) will find all 

documents which contain both 

the words “probable” and 

“cause”;  

 

 
Searching for “probable cause” (within quotation marks) will find all documents containing the 
exact phrase. 
 

Working with Search Results 

 
The search results are divided into two parts. The top section displays all the documents which 
were found; the bottom section shows the matches for the highlighted document. 
 
By default, documents are sorted by the number of hits – greatest to least. You can change the 
sort by clicking on one of the other column headings. For example, clicking on Added will sort the 
documents from oldest to newest. Clicking on page number will show search results by largest 
documents. 
 
 

 

Documents appear in the 

top frame. Matches 

(“hits”) within the 

highlighted document 

appear in the bottom 

frame. 

 

Coloured arrows indicate 

a page grouping - in this 

example, there are four 

hits on page 4. 
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1. Click on a document 
name in top pane to 
reveal hits by context in 
lower pane. 

 

 
  

2. To view a hit in context, 
use your mouse to place 
the pointer over the hit 
you wish to review. A 
yellow dialog will pop up 
with that hit in its 
immediate context. 

 
  

3. Double-click on the 
selected hit to open the 
document at the page 
where the match occurs. 
Text matching selected 
search terms is 
highlighted in green. 

 
 
Use the Green arrows at the top of the toolbar to advance to the next or previous page containing 
a search “hit.” 
 



 

©2017 Sandcat Software Inc.  Working With Primafact     65 
 

NOTE: In Normal view, you can use the Browse area to display a list of all documents picked up 
in your search.  Clicking any of the documents will open that document in your Tab – which can 
be an easier way to review your search results than by going back and forth to the search tab. 
 
Advanced searching 

 

Using Wild 
Cards 

An asterisk (*) can be used as a “wild card” to replace any number of 
characters sharing a common root. This is useful when searching for a word 
that may come in a number of forms, or may have a number of spellings. 

 

NOTE: Your search string is limited to 15 characters plus a wildcard. 
 

Wildcard examples: 

 

 misrepresent* will return words beginning with “misrepresent”, such as 
misrepresentation, misrepresentative, etc. Searching for “misrep” 
without the wildcard (*) will not find occurrences of the word 
“misrepresent”. 

 *cause will return words ending with “cause”, such as cause and 
because. 

 s*s will return words starting and ending with the letter “s”, such as 
statistics, stats, states, etc. 

 
You cannot use the asterisk twice in a word.  
 

A question mark (?) may be used as a “wild card” to replace a specific 
character in a word. It will replace only one letter at a time, in the exact 
location within the word. You may use more than one question mark within 
the same query. 

 

For example: 

 

 L?W will find words like law and low, but not words like Laidlaw. 

 bur??r will find words like burger and bursar, but not burgr [sic].  
 
Types of content you can search: 
 



 

©2017 Sandcat Software Inc.  Working With Primafact     66 
 

If you put a check in the 
Show Additional Options 
box, you will have 
additional options 
available that will allow 
you to search for specific 
content: 

 
 
 

Check this: To Do this: 

  

Text Find all documents containing the search term(s) anywhere within 

the document text. 

  

Titles Find the search term(s) in document titles. 

  

Annotations Find the search term(s) in the Annotations. 
  

Profile Fields 
 
 
Using the Profiles 
Tab (on the 
Search Tab) 

Find the search term(s) in the document metadata (the profile fields 
shown at the right when you open a document): 
 
1. Select the category you are using when viewing documents (or 

another one entirely) by clicking on the dropdown button and 
selecting the appropriate category: 

 
 
2. Click on the dropdown list beside the category field you wish to 

search and select the criteria. 
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3. Enter in the search term 

 
 
 
4. Click on the Search button 

 
 
 

Search Operators (Boolean Search Commands) 

 
The scope of your searches is also governed by the Boolean connectors you select to create the 
parameters of your search. 
 

ALL & AND In Primafact, the ALL search is an AND search. 

 

AND restricts the results to documents that contain both phrases. ALL restricts 

the results to documents that contain ALL of the words or phrases entered (in 

an ALL search, double quotes are used to define a single phrase). 
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Documents containing only some of the selected words or phrases will not be 

identified by these searches. 

  

OR Broader than an AND or ALL search; results include documents containing any 

of the phrases entered. 

  

AND NOT Restricts results to documents containing the phrase selected EXCLUDING 

documents containing a particular word or phrase. 

  

NEAR This is also known as proximity searching. Finds documents containing terms 
located within designated number of words from one another. 
 
For example: If you search for “back” within 8 words of “pain”, then it would be 
found in a document containing “she complained of back pain” or “patient was 
exhibiting lower back and hip pain’. 

 

 

Printing from Primafact 

 

Print a document open in Primafact 

 
1. Right click on the page and select Print.., or click the Printer icon the toolbar, or press 

CTRL-P 
 

2. Select a printer from the dropdown menu. 
 

3. Select the pages: you can print all the pages, the current page, or a range of pages. 
 

4. The Content options in the lower left of the dialog are Primafact-specific. 
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 If Page Image is checked, the scanned images (the content) will be printed. 
 

 If Annotations is checked, the annotation highlights are printed on the page image. 
The size of the printed page image may also be reduced to allow space to print the 
annotation details (date, author, and comments). 

 
If Page Image is not checked, Annotations can still be checked. Doing so will cause all 
the annotation details to be printed, without printing the page images. 

 

 If Stamps is checked, the stamps will be printed on top of the page image. 
 

Note that the size of the printed page image may be reduced to allow space for the 
stamps on the page. 

 

 If Redactions is checked, all redacted areas in the document will either be blanked out 
or blacked out depending on whether White or Black is selected. It is very important 
that this box be checked for documents going outside the firm to protect privileged 
information. 
 

5. There are two Special options you may choose: 
 

 Use Print as One Job if you are printing multiple documents, they will be sent to the 
printer as one big batch. 

 
This can be used if multiple copies of many small documents are being printed, and 
you want them collated. 

 
This can also be used if you are printing many small documents to a shared printer, 
and you don’t wish your documents to be interspersed with other people’s print jobs. 

 

 The Conserve Memory checkbox only works when colour images are being printed. If 
a document prints but shows blank pages, try selecting this option. 

 

Print all of the documents in a binder/tab/section/subsection 

 
a) Select the first document you wish to print 

 
b) Scroll down the window until you see the last document you wish to print - hold down 

the Shift key and left click on this document 
 

c) Right click on any of these selected documents and select Print > Print Document(s). 
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Print selected documents in a binder/tab/section/subsection 

 
a) Select the first document you wish to print 

 
b) Hold down the CTRL key and left click on the desired documents 

 
c) Right click on any of these selected documents and select Print > Print Document(s). 

 

Check the Print Status 

 
Primafact does its printing in the background. This means you can keep working while printing 
proceeds. You can even keep adding print jobs to Primafact’s print queue. If there is an error 
while printing, you will not be notified. You have to check the Print Status to see that all your jobs 
printed properly. You do this by pressing CTRL+ALT+P, or select File > Print Status from the main 
menu. 

 

 

Annotations 

New Annotation/Analysis Features 

Primafact has improved Annotations to allow improved and more standardized organization by 

Issue.  You can now manage Annotations in the Annotations List area of the program, accessible 

from the blue navigation ribbon at the bottom of the binder view.  New features designed to 

improve issues tracking include an Issues dropdown menu that allows you to categorize by Issues 

set by you or your firm.  

You may use annotations to: 

 Highlight important parts of a page, just as you would use a highlighter on a paper page; 

 Highlight important parts of a page and add your analysis, or assign an Issue 

 Summarize handwritten text that cannot be OCR’ed 
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Annotations are designed to stay within the firm, as solicitor’s work product. By default, they are 

not emailed and they can never be included in a Published CD. You can choose whether or not to 

include them when emailing or printing a document. 

 

Revised Annotation Area 

The Annotations Area to the right of the document in Normal View now includes High Importance 

(!) and issues fields, as well as space for additional information in Ref 1, Ref 2, and Ref 3 fields, 

which may be used for your designated information, such as document author, source (such as 

Plaintiff or Defendant) or other information coded by your firm. 

 

Annotation Form 

The Annotation form appears when you create a new annotation, or click on an existing 

annotation (within the document area) to edit.  The Edit Annotation form includes as a drop-

down Issues menu, which allows annotation coding by pre-defined issue. 

Additional fields include: 

Type:  This field allows you to categorize your annotation as Analysis, Fact, a Highlight, 

or a Question.  

Ref 1, Ref 2 and Ref 3: These fields allow you to capture additional discretionary 

information about your annotation, such as source, applicable expert, or origin of the 

document – you will undoubtedly discover additional uses.  Standardizing the use of each 

field is recommended. 

Buttons at the bottom allow you to designate your annotation as an Annotation, Redaction, or 

Task, with the corresponding functionality. 

The        (Text) button allows you to insert the underlying document text directly into your 

Annotation. 

Creating an Annotation 

Creating an Annotation 
 

 Identify an area you wish to annotate. (This can be done in an open document or from 

the preview pane). 
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 Holding the left mouse button down, drag the mouse down and right until the box 

surrounds the area you wish to highlight.  Release the left button when you have 

highlighted the area. A dialog box will appear. 

 Type in your notes as desired (this text can be changed or added to later.) If you do not 

enter any text, the annotated area will still be highlighted.  

 Select your annotation type (Analysis is the default). 

 Add your Issue(s) as applicable. 

 Fill in any of the additional fields as desired. 

 Select the T button to insert any document text that appears beneath your annotation 

area (this applies to OCR’d text only).  

 Click OK. Your annotation will appear in the annotation list shown in the Annotations tab. 

 

 

Viewing the Contents of an Annotation 

Place your mouse over the annotation you wish to view. The contents of the annotation will 

appear in a box below your mouse. 

 

Browsing Annotations  

Annotated documents are identified by a small yellow box to the left of the document name in 

the binder view. 

Within an open document, you can move to the next or previous annotated page by clicking one 

of the yellow arrows on the Primafact toolbar. 

Pages with annotations will also display a yellow square in the thumbnail view. 

 

Hiding Annotations 

If you do not wish to see the annotations while viewing a document, click on the Annotations tab 

and put a check in the “Hide Annotations” box. 
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Deleting Annotations 

If you do not wish to see the annotations while viewing a document, click on the Annotations 
tab and put a check in the “Hide Annotations” box. 

 

Annotations List for Case Analysis 

Annotations helps you record and manage case analysis. The Annotations List consolidates all of 

the annotations in a particular binder or Case.  

These are filtered and sorted using the Annotations Toolbar.   

To open the Annotations window, select Analysis from the bottom ribbon (this will replace the 

Binder view). 

  

Redactions 

 
Redactions block out sensitive material in printed copies, e-mail, and published documents which 
you do not wish to share with outside parties. 
 

In Primafact, redacted text is visible through a dark grey transparent box. You can choose to 
output redactions in black or white (which makes them less obvious) by selecting the appropriate 
option when printing, e-mailing, exporting and publishing documents (the default colour is 
white). 
 

Creating Redactions 

 Create redactions as you would an annotation - identify an area in the document page 

you wish to redact. Place your mouse in the top left corner of the area to redact. Holding 

the mouse button down, drag the mouse down and right until the box surrounds the area 

you wish to redact and then release the left button when you have highlighted the area. 

 The Annotation form will open.  Select the Redaction button at the bottom of the form.  

 

 Press the "OK" button. 
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Exporting Lists 

Primafact 5 improves Annotation Issues and Document Profile management by allowing you to 

easily export your annotation lists to Microsoft® Word or Excel®.  (Excel is recommended for 

users who will be extensively manipulating these exported lists.) 

 

To Copy and Export a List to Word or Excel:  

 Using the Filter Toolbar, filter your list to display the desired content.  

 Sort your documents on the desired column. 

 Add or remove columns as required, using the guidance in Selecting List Columns, above. 

 Once your desired documents are selected and sorted with the appropriate Profile Field 

columns, select the arrow beside the Copy List icon on the Filter toolbar: 

 

 

 Select Copy List. 

 Paste your list into the desired application (Excel® is recommended, for maximum sorting 

flexibility).  

 

 

 

 

 

 

 Format and edit as required. 
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Annotations Toolbar 

 

The Annotations toolbar features a number of tools designed for easy annotation review. 

 

 

 

The Copy Annotation dropdown allows you to copy an annotation 

table for pasting into Word or Excel, or copy annotated text or an 

annotated image. 

 

 

The Grouping icon features a dropdown that allows you to sort the 

displayed annotations by Issue, Document or Author.  To clear the 

sort, select “No Grouping.”  The dropdown menu also includes 

icons that you can use to expand and collapse all displayed 

groupings. 

 

 

 

Expand All/Collapse All collapses or expands the listing of 

annotations beneath  categories. 

 

The Filter allows you to filter your displayed annotations by a 

number of attributes  – Issue,  Comment, Title, Color, Author, 

Annotation Type and High Importance. 

 

The Binder vs. Case list dropdown allows you to  view  all the 

Annotations in the Case or for the Current Binder in the List, as 

determined by your selection. 
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Refresh updates the list to reflect any changes made to the list or 

individual items on the list made since you last opened or refreshed 

the list.  (This is a temporary feature, which will no longer be 

required when this Beta module is complete.)  

 

Hide/Show Preview will reveal or remove the document preview 

pane from the Binder View. 

 

Quick Filter 

The Quick Filter bar at the top of the Annotations window allows you to limit the displayed 

Annotations to annotations that meet your selected criteria. 

 

 

 

Expanding any of the hits will reveal the underlying annotations containing the Quick Filter Search 

Term, whether this appears in the Annotation Category or the main text of the Annotation. 

 

Annotation Filtering 

Annotation filtering can be accomplished by a combination of the terms you type in the Quick 

filter and the options available in the Filter drop-down, offering considerably more flexibility in 

determining the scope of Annotations identified in a search.  Filters may be applied cumulatively, 

allowing you to filter by any or all filter categories at a time. 
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Tasks 

Tasks allow you to create and track tasks related to any document in Primafact.  Tasks are created 

similarly to Annotations, with additional fields specific to Tasks. 

Creating a task 

 Using your mouse and left-click button, create a rectangle on the page of a document. 

(Alternatively, you can open an existing Annotation and convert it to a Task by selecting 

the Task radio button at the bottom of the Annotation form.) 

 Click on the radio button for “Task.”  

 
 

 The task-related fields become enabled and populated with default field entries (which 

can be edited. 

 

 

 

   

 

 

 

 

 

 Edit and save. 

NOTE: Tasks requiring approval can only be approved by the assignor.  Tasks requiring 

Approval are not considered closed until both the Status is reported as “Done” and the 

Task is approved.  
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Task Notification 

If you create or assign a task assigned to another user (Assignee) they will be notified in their 

Primafact Inbox.  This task will also appear on their filtered task lists. 

 

Pause a Task  

The Pause item, unique to Primafact, allows you to “Pause” an item so that it disappears from 

your Task list view until the date that you set it to “unpause”.  This preserves the original due 

date, but allows you to focus on other tasks during the pause period. 

 

To Pause a Task: 

  Select the Pause button on the bottom of the Task form. 

 

 

 

 

 

 

 

 

 

 Enter your “end pause” date in the Pause Until field: 

 

 

 Select OK. 

 Your task will disappear from your main view until the date you entered in the Pause Until 

field arrives.  You can view your Paused tasks by choosing Pause from the Quick 

Groupings dropdown menu in the Tasks view (See Viewing Task Lists – Case Tasks, 

below). 
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Viewing Task Lists – Case Tasks 

Tasks can be accessed from the Tasks button on the blue toolbar of any Case binder.  This screen 

allows you to filter and view all of the tasks associated with the current case. 

 

 

 

You can also access your own Tasks across all Cases using the My Tasks tab – See Viewing Case 

Tasks – My Tasks (Global), below. 

 

 

Quick Groupings 

By Default, you view all upcoming tasks, grouped by date (Overdue, This Week, Next Week etc.)   

To reset to this default view, select All Upcoming Tasks from the Quick Groupings Toolbar 

dropdown menu. 

 

 

 

 

 

 

Other Groupings 

Other Grouping selections (chosen from the Groupings dropdown)                 will be applied to 

your current Quick Grouping selection (or the default, All Upcoming Tasks, if you did not apply 

a Quick Grouping), combined with your current Show option (Open/Closed).   

Select the All Upcoming Tasks Quick Filter if you do not want a Quick Grouping applied to your 

grouped data. 
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Filters 

Filters (chosen from the Filter dropdown)               or entered into the Quick Filter bar  will be 

applied  to your current Quick Grouping selection (or the default, All Upcoming Tasks, if you did 

not apply a Quick Filter), combined with your current Show option (Open/Closed).   

Select the All Upcoming Tasks Quick Filter if you do not want a Quick Grouping included in your 

filter. 

 

Viewing Paused Tasks 

To view the tasks marked “Paused,” select the Paused item from the Quick Filter dropdown 

menu.    

You can change the pause date in the Paused Until field. 

To Unpause, select the Unpause button at the bottom of the form.  Your task will appear in the 

Tasks list, due on the date set in the Due Date field. 

 

Show Open and/or Closed Files 

By default, Primafact will display Open Files only.  To view both open and closed files, or closed 

files, select the Show item on the Show Toolbar dropdown menu.   

Primafact will preserve your selection as you adjust your display views and groupings until you 

decide to change it.  
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What tasks are open and which are closed? 

Tasks are identified as “open” or “closed” based on the content of the Status field (and the 
approval checkbox, if approval is required.) 
 

 
 
Tasks not requiring approval 
(approval checkbox not 
selected) 

 
 

CLOSED OPEN 

 
Tasks marked 

“Done” “ “Approved” or 
“Abandoned” 

 
All other status options 

 
 
Tasks requiring approval* 
(approval checkbox selected) 

 
 

 
Tasks marked 

“Done” or “Abandoned” 
 

AND subsequently 
“Approved” 

 
 

 
All other status options 

 
 
 
* NOTE: For tasks requiring approval, Approval must be completed by the Assignor.  

 

Viewing Case Tasks – My Tasks (Global) 

To view your own tasks (you are the Assignor or Assignee) on any Case in Primafact, select the 

Tasks view on the blue toolbar ribbon.  This allows you to filter and view all of the tasks that you 

are responsible for, across all Cases in Primafact. 

 

Reviewing Task History  

To see the history of changes to any task form, select the           button.  
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Synchronizing a Laptop 

 

Primafact has the ability to synchronize a case to the hard drive of a laptop, so that files can be 

accessed away from the office (e.g. trial, discovery, mediation, while on vacation). 

 

Synchronizing the laptop ensures that the documents on the laptop hard drive are “in synch” 

with the documents in the firm’s network. Once the documents are synchronized to the laptop, 

they may be worked with anywhere – no internet connection needed! On return to the office, 

you quickly synchronize again, which ensures that changes made to the documents on the laptop 

(annotations etc.) are included in the main database of the network. 

 
What You Can and Cannot Do 
 

The “Out of Office” version of Primafact allows you to make a number of changes to your 
Primafact documents. 
 

You can: You cannot: 
  

 View documents 
 Search 
 Annotate 
 Print 
 E-Mail and Route 
 Rename 
 Rotate pages 
 Modify Profiles 

 Scan new documents 
 Import new documents 
 Link documents 
 Move documents 
 Delete documents 
 Extract or delete pages 

 

How to Synchronize to your Laptop 

 

1. Select Tools > Synchronize... from the main menu. The Synchronize Primafact Folders window 
will appear. 
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2. Select the folders, binders, tabs, or 
sections you wish to synchronize. 
 
If synchronizing huge cases (over 
4000 documents), it may be more 
practical to omit the search index. It 
can be rebuilt later when you are out 
of office. 

 
The status bar shows approximately 
how much disk space is needed on 
the laptop. 
 

3. Click the Synchronize button to start 
the process. 

 
 

Synchronizing Back to the Server 

  

To synchronize the Out of Office 
changes back to the server when 
you are back in the office, 
choose Tools > Synchronize, 
then ensure that Upload “Out of 
Office” changes only is checked. 
 
 
 
Click the Synchronize button.  

 

 

Search Index 

 

You can save time initially synchronizing to your laptop by selecting Do not synchronize search 

index at the time you perform the initial synchronization.  You create the search index later in 

the Out of Office version by selecting Tools > Index New Documents. (The synching is still time-

consuming, but can be deferred to a more convenient time.) 
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Part 6: Customizing Primafact 

Annotation Issues 

This feature allows you categorize annotations by issue, and to set up standard categories for 

repeated use. 

Setting up an Annotation Issue 

 Select the Gear icon from the far right of the blue bottom navigation ribbon. 

 Select Manage Case Issues 

 The Annotations Issues window will open. 

 Select Add New Annotation Issue…. 

 Fill in the Category and Description Fields. 

 

Deleting an Annotation issue 

 Right-Click on the desired issue on the Annotations Issue form. 

 Select Delete from the drop-down menu. 

 

Customizing Annotation Forms 

Primafact 5’s Updated Annotation Forms include three new annotation fields (Ref 1, Ref 2 and 

Ref 3), which allows greater flexibility in coding annotations. 

Now teams can customize the names of each Ref Label by Case, for more systematic coding and 

easier content identification (the chosen Label will appear in Annotation Lists and Forms on that 

specific Case for all users). 
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Customizing Ref Labels  

 

 To customize Ref Labels for a case, select the Gear icon from the far right of the blue 

bottom navigation ribbon.   

 Select Annotaion Labels 

 The Case Profile Field Labels window will open. 

 Select Add New Annotation Issue. 

 Specify your label for the predefined reference fields. 

 Your defined Reference field labels will now appear on Annotation forms associated with 

your Case. 

 

 

Profile Fields 
 

A profile field represents one piece of metadata which can be associated with a document, for 
example, a document date. A profile category is a group of profile fields. Primafact allows you to 
enter data in any profile field in any profile category. Clients can create their own custom 
category and use existing fields or create new fields. 
 

Creating and Modifying Profile Fields 

 

The user interface for setting up profile fields and categories is called the Profile Management 
Window. To access it, select Tools  Setup  Profile Fields from the main menu. 
 

You may want to delete a category for your firm, to include only those fields you’ll use. 
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Creating a Category 

1. Select the Categories tab.  
 

2. Click on “Add a new category”.   
You will now see the full window (see 
step 3). 

 

 

 
3. Click on “Add a new category” in this 

window. 
 
 

4. Enter a descriptive name for 
“Selected Category” in the top right, 
for example “Medical”. 

 

 

5. Click on “Add or remove fields in this 
category…” to bring up the Select 
Fields to Include dialog. 
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6. Select a field in the left pane, and 
click the right arrow to move it to the 
right pane. You must include 
Document Date in every category, so 
start with that. 
 

7. Continue adding fields you want to 
the list on the right. If you add a field 
by mistake, highlight it, then click the 
left arrow to move it back to the list 
on the left. 

 

8. Click OK when done. 

 

  

9. The fields you selected now appear 
under the selected category. Click on 
the up and down arrows to change 
the order of the fields. 
 

10. Click OK to save the changes and 
close the window. 

 

11. Click Apply to save the changes 
without closing the window. 

 
 
Creating a New Field 
 
1. Click on the “Profile Fields” tab. 
 
2. Click on Add a New Field. The new field is created – rename it in the Selected Field box. 
 

 In Column Views - this 
description is used when the 
profile field is displayed in the 
list view on the Explorer tab 
 

 In Exported Lists - this 
description is used when 
exporting document data to 
CSV format file. 
 

 



 

©2017 Sandcat Software Inc.  Working With Primafact     88 
 

 
If blank, they will default to the description next to Selected Field when needed. 

 
3. Select the Field Type from the drop-down list.   The 

following types are available: 
 

Text Accepts a single line of alphanumeric text. 

Memo Accepts multiple lines of alphanumeric text. 

Dropdown Appears as a drop-down box containing a list of values 

you specify. 

Number Accepts numbers only (no decimals). 

Date Accepts date input only. Appears with a drop-down 

calendar button. 

Time Accept time input only. Appears with a drop-down 

time button. 

Float Accepts decimal numbers. 

Currency Accepts numbers with two decimal places. 
 

 

 

4. Select the categories which should include this field. You 
should see your new category and ensure it is selected. 
 

5. Click OK or Apply to save the changes. 

 
 

Changes made to profile fields will not show up in any documents which are already open in 
Primafact. Primafact must be closed and reopened for changes to be visible. 
 
Document Date Field 
 
There is one profile field which cannot be changed and cannot be deleted: Document Date. This 
is a special field which Primafact uses for display and sorting of documents. 
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Auto-Complete 

The Auto-Complete feature allows you to speed up text entry by setting up shortcuts that are 

converted to designated text within document titles and annotations. Auto-Completes can be 

used for more efficient and consistent document naming and mark-ups. 

 

Auto-Completes can be created for three types of use: 

 Globally (firm-wide, all cases)  

 Case-level (for specific Cases) 

 User-level (for your individual use) 

 

Creating Auto-Completes 

 

To create an Auto Complete: 

 Select Setup > Auto-Complete from the Tools menu.  This will open the Auto-Complete 

form. 

 Select the category/scope of the Auto-Complete that you are about to create (Global, 

Case List or User List). 

 Select the Add button.   

 The Add entry to Global list window will appear.  Create your desired Abbreviation and 

associated term. 

Once the Auto-Complete has been set up, you can use it to “auto-populate” any text field in 

Primafact, including document names and annotations. 

 

Sharing Auto-Completes 

Auto-Complete lists may be shared among users and Cases, using the Export and Import features 

detailed below.  To access these features, select the Advanced button on the Auto-Complete 

form.  The Auto-Complete Advanced window will appear.  You will use this window to export 

and import lists. 
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Exporting Auto-Completes 

To use Case-Level Auto-Completes in other Cases (or to share User-Level Auto-Completes among 

other users or Cases), you will need to Export the desired Auto-Completes.   

 

To do this: 

 Using the Auto-Complete form, Select the desired list (Global List, Case List or User List) 

 Click the Advanced Button 

 Select Export this list 

The Export this Case list to file window will appear.   

 

Determine where you would like to save your file by browsing the Save in: area. 

 Name your file in the File name field. 

 The file will be saved as a CSV (Comma Separated Values) file in the Save as type: area.  

Do not change the file type.   

 Click Save. 

 Your file is available for Importing. 

 

Importing Auto-Completes 

This is a quick way to assemble Auto-Completes using existing setups. 

Auto-Completes can be imported to other Cases and Users.  First, the desired Auto-Completes 

must be exported (see Exporting Auto-Completes, above). 

 

To import an Auto-Complete file: 

 Open the Auto-Complete Form using the Tools > Setup > Auto-Complete drop-down 

menu described under Sharing Auto-Completes, above. 

 Select the desired list (Global List, Case List or User List) 

 Click the Advanced Button. 
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 Select Import a saved list. 

 The Import a Case List from file window will open. 

 Browse and select the desired file (this will always be a CSV file). 

 Click Open. 

 Your file will be imported to your selected list.  If there are any duplicate entries, these 

will be identified and ignored. 

 

 

 

 

 

Search Templates 

 

Searching in Primafact is now easier and more efficient with features that allow you to save your 

searches. Search Templates allow you to set up search parameters that you can save for reuse in 

future searches.  You may create search templates for any available searches in Primafact.   

 

Search Templates allow users to save search terms for reuse so they can be more quickly 

executed in the future. The primary benefits are:  

 Saving time by setting up quick search shortcuts designed for repeated use 

 Improving consistency for standard searches that are repeated within and across cases 

such as reviews that happen at case milestones (settlement conferences and EDs). 

 

Creating a Search Template 

 

 To create a search template you first need to perform a search in the Search window. 

 Once you have performed your search, click the drop-down arrow to the right of the 

search button.   
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 Select Save Search Template As. 

 Select your desired saved search folder.  This can be at the Personal level (My Search 

Templates) or at the Case level, if you are working within a Case. 

 Name your Search Template.  By default, the name will be your search query, or you can 

select another name for the saved search template.  

 Click Save. 

 Your new Search Template is now available for use.  If you wish, you may organize your 

Templates using the Manage Search Templates instructions in this Chapter. 

 

 

Re-Executing Search using a Search Template 

 

Using existing Search Templates can enhance the speed and consistency of your searches.  You 

may choose from your Personal Templates or Case Templates. 

 

Using Search Templates 

 

 In the search window, click the drop-down arrow to the right of the Search button and 

select My Search Templates. 

 A menu displaying your available Search Templates will appear.  Applicable nested menus 

with deeper group structures are available by clicking on the triangle to the right. 

 The search will be performed immediately on selection of the Search Template.  

 

Personal vs. Case Templates 

 

Search Templates have different scopes: 

 Personal – Personal templates are created just for a specific user.  Personal templates are 

available to that user any time, across cases. 
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 Case – Case templates are saved to a specific case and are available to any users, but only 

for searches within the case. 

 

Managing Search Templates 

 

If you have set up a number of Search Templates, you may organize them into folders.  

Personal and Case Search Templates can be renamed to make them easier for you to identify. 

 

To Manage Search Templates 

 In the search window, click the drop-down arrow to the right of the search button and 

select Manage Search Templates. 

 

Setting Up Bates IDs 

 

Setting up the Bates ID Master List 

 

You may access the Bates Master List using the Gear icon at the bottom-right of the Blue Binder 

ribbon:   

 

 Click on the Gear icon and select Manage Bates IDs from the pop-up menu. 

 The Manage Bates IDs window will appear: 
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You may Add a new Bates ID sequence using the Add button, or modify an existing Bates ID 

sequence using the Modify button. 

 

Adding a Bates ID sequence 

 

 Select Add from the Manage Bates IDs form. 

 The Add a New Bates ID Sequence screen will appear.   
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 3.  Enter the name, any Prefixes, Prefix Delimiters (a hyphen is available) the desired start 

number, and any desired Suffix/Suffix Delimiter. 

 NOTE: Any Bates ID in this sequence may be used only once.  The same number (e.g. 

000001) can be used with multiple Prefixes, resulting in a unique Bated ID for each. 

 The Bates ID’s Visual Appearance may be modified by selecting the Visual Appearance 

button. This area functions much like the Stamp interface, allowing you to select font, 

font size, and page position. (The middle position is unavailable).  

 Select OK to save your new Bates ID sequence. 

 

Modifying a Bates ID Sequence 

 

To modify a Bates sequence, open the Manage Bates IDs screen.  Select the desired sequence 

and click the Modify button.  Changes to the Bates ID sequence format (position, font, font size 

etc.) will apply retroactively to existing uses of that sequence.    
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Part 7: Primafact Administration 

Trash 

 

Managing the Trash folder  

During training users are told to empty the trash regularly. There should be only one or two 
people in a firm that have this ability. This is set up in the Primafact security module (if you have 
Primafact Team version, you don’t have security, and everyone can access the Trash).  
 
You can find out who has full access to the trash: Click on the Trash Folder, then right click. If you 
see “Delete” or “Empty Trash” as options, then you have Full Access to the Trash. Users who have 
Read Only access will not see either of these options. If everyone can see the Delete and Empty 
Trash options, please contact Primafact Support to set up Security on the Trash.  
 
The trash should be purged routinely to avoid “bloating” your database with discarded materials.  
 
We also recommend clients organize the trash by the date things were put in the trash and then 
deleting ONLY documents that are older than 60 days. (the Undo function shows actions 
performed up to 60 days ago – they will not be retrievable using Undo if purged from the trash.) 
 
There may be instances when documents are accidentally deleted from their folder or binder. In 
order to prevent someone from deleting them from the trash or emptying the trash altogether, 
it is best to restrict all Primafact users’ access to this folder (Read Only) and leave the 
management of this folder to one or two people who would be given Full Access.  
 
Please have your IT person call Primafact Support to set up or change Security on the Trash 
Folder. We recommend your IT person manages the Security on Primafact, with assistance from 
our Support technicians. 
 

Purging files from the Trash folder 

 First set the Date Arrived in Folder on the Trash. Click on the TRASH icon in the explorer 

window. 
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 In the 

display 

window on 

the right, if 

you do not 

see a 

column 

titled 

“Arrival”, 

right-click 

on any 

column 

and select 

“Customiz

e 

Columns”. 

 

 

 

 In the new 

window, in 

the left 

side under 

“Profile 

Fields”, 

from the 

drop-

down list, 

select 

“System”. 

 

  

 

 

 Now in the list under “System”, select “Date and Time of Arrival in Folder”. 

 Click on the arrow pointing to the right to add this to the “Document List Columns” 

section. 
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 Click on the UP or DOWN arrow on the far right to position the column now, if you like. 

 

 Click OK 

 
Click on the newly added column to sort by the date and time the items were put into the trash. 
 
 

Document Size 

Single document size should not exceed 1,500 pages. If necessary, when scanning or printing to 
Primafact, do so in batches of 1,500 pages or less. Having documents over 1,500 pages can cause 
issues with Indexing, extracting, merging and printing. 
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Contacting Primafact Support 

9am-5pm EST Monday-Friday (excluding holidays) 
 

support@primafact.com 
Local Toronto:  416-531-0891 x 1 
Toll-free:   1-888-881-0891 x 1 

 

Need to force OCR 

Prioritize Indexing  

Filing Screen 

mailto:support@primafact.com

